Site Search:
 
Get TEFL Certified & Start Your Adventure Today!
Teach English Abroad and Get Paid to see the World!
Job Discussion Forums Forum Index Job Discussion Forums
"The Internet's Meeting Place for ESL/EFL Students and Teachers from Around the World!"
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

How to Post Avatars and Photographs
Goto page Previous  1, 2, 3, 4, 5
 
Post new topic   Reply to topic    Job Discussion Forums Forum Index -> Newbie Forum
View previous topic :: View next topic  
Author Message
Captain_Fil



Joined: 06 Jan 2011
Posts: 604
Location: California - the land of fruits and nuts

PostPosted: Thu May 05, 2011 1:31 pm    Post subject: Reply with quote

Happy, I think you need to learn some HTML.

Wink
Back to top
View user's profile Send private message
AGoodStory



Joined: 26 Feb 2010
Posts: 727

PostPosted: Thu May 05, 2011 1:38 pm    Post subject: Reply with quote

Happy Everyday wrote:
AGoodStory wrote:
Happy Everyday wrote:


I deleted the unwanted parts. This is the result of the quote post.


You have deleted one of the "end quote" tags from the post you were trying to quote. Because you were copying a quote within a quote, there should have been two "begin quote" tags, and two "end quote" tags. (The "end quote" tag is the one with the backslash.) There needs to be one "end quote" for each "begin quote," or it won't display properly.

Hope this helps! Very Happy


Same thing here--your post read as code, but when copied with the quote button, displays correctly.
Back to top
View user's profile Send private message
Happy Everyday



Joined: 09 Feb 2007
Posts: 268

PostPosted: Fri May 06, 2011 1:12 am    Post subject: Reply with quote

Ok, so it's just some weird quirk? I get that a lot in life.
Sometimes amazing things happen. Usually, if something happens,
it's some pain in the neck.

I'll try again. I do know some html.
Back to top
View user's profile Send private message
Happy Everyday



Joined: 09 Feb 2007
Posts: 268

PostPosted: Fri May 06, 2011 1:13 am    Post subject: Reply with quote

[quote="AGoodStory"][quote="Happy Everyday"][quote="AGoodStory"][quote="Happy Everyday"]

I deleted the unwanted parts. This is the result of the quote post.[/quote]

You have deleted one of the "end quote" tags from the post you were trying to quote. Because you were copying a quote within a quote, there should have been two "begin quote" tags, and two "end quote" tags. (The "end quote" tag is the one with the backslash.) There needs to be one "end quote" for each "begin quote," or it won't display properly.

Hope this helps! Very Happy[/quote][/quote]

Same thing here--your post read as code, but when copied with the quote button, displays correctly.[/quote]
Back to top
View user's profile Send private message
Happy Everyday



Joined: 09 Feb 2007
Posts: 268

PostPosted: Fri May 06, 2011 1:13 am    Post subject: Reply with quote

[quote="Happy Everyday"][quote="AGoodStory"][quote="Happy Everyday"][quote="AGoodStory"][quote="Happy Everyday"]

I deleted the unwanted parts. This is the result of the quote post.[/quote]

You have deleted one of the "end quote" tags from the post you were trying to quote. Because you were copying a quote within a quote, there should have been two "begin quote" tags, and two "end quote" tags. (The "end quote" tag is the one with the backslash.) There needs to be one "end quote" for each "begin quote," or it won't display properly.

Hope this helps! Very Happy[/quote][/quote]

Same thing here--your post read as code, but when copied with the quote button, displays correctly.[/quote][/quote]
Back to top
View user's profile Send private message
Happy Everyday



Joined: 09 Feb 2007
Posts: 268

PostPosted: Fri May 06, 2011 1:15 am    Post subject: Reply with quote

Post 1 was all quote.

Post 2 was all guote of Post 1.
So, Post 2 has additional quote tags in it.

Hmmmm could be something in the profile settings.
Back to top
View user's profile Send private message
Happy Everyday



Joined: 09 Feb 2007
Posts: 268

PostPosted: Fri May 06, 2011 1:16 am    Post subject: Reply with quote

AGoodStory wrote:
Out of Control Gorilla from Mars wrote:
AGoodStory wrote:
Severus Snape wrote:
Happy Everyday wrote:


I deleted the unwanted parts. This is the result of the quote post.


You have deleted one of the "end quote" tags from the post you were trying to quote. Because you were copying a quote within a quote, there should have been two "begin quote" tags, and two "end quote" tags. (The "end quote" tag is the one with the backslash.) There needs to be one "end quote" for each "begin quote," or it won't display properly.

Hope this helps! Very Happy


Same thing here--your post read as code, but when copied with the quote button, displays correctly.


Hope this works.


Last edited by Happy Everyday on Fri May 06, 2011 1:30 am; edited 4 times in total
Back to top
View user's profile Send private message
Happy Everyday



Joined: 09 Feb 2007
Posts: 268

PostPosted: Fri May 06, 2011 1:18 am    Post subject: Reply with quote

BIG THANK YOU Captain_Fil AND AGoodStory AND chaiplz ! Very Happy


In profile, changed to these settings:

esl cafe
always allow BBC code
Back to top
View user's profile Send private message
AGoodStory



Joined: 26 Feb 2010
Posts: 727

PostPosted: Fri May 06, 2011 2:08 am    Post subject: Reply with quote

Yayyyy! Good Detecting! Congratulations!
Back to top
View user's profile Send private message
OzMak



Joined: 14 Dec 2011
Posts: 34
Location: Australia

PostPosted: Mon Dec 26, 2011 7:55 pm    Post subject: Reply with quote

g'day everyone- thought i'd drop by to say hi. Was wondering why I couldn't upload my avatar, guess i'll be a bit more active in the days to come Smile happy posting!
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
Mr. Leafy



Joined: 24 Apr 2012
Posts: 243
Location: North of the Wall

PostPosted: Tue Oct 08, 2013 4:03 pm    Post subject: Reply with quote

I've been trying to change my avatar and I keep getting a message that says the url is not valid. There is no reason given.

As you can see, I have an avatar now. The one I'm trying to change it to is the same size (pixels and file size) and hosted in the same place (Photobucket) but it just won't work.

Some sites give a reason if this happens. Anyone have an idea what the problem might be?

thanks
Back to top
View user's profile Send private message
mysterytrain



Joined: 23 Mar 2014
Posts: 337

PostPosted: Sun Oct 19, 2014 9:14 am    Post subject: Reply with quote

(edit) Okay, got the avvotard sussed ... can anybody answer me this one:


Why does the signature I've input never appear at the end of my posts, no matter how many times I've carefully ticked the right box?

(I can't see any other members' signatures, either ... does this function just not work on this site!?!??!?)

These things are bells and whistles, not necessary at all to using the site, but still, one should have the option ...


Last edited by mysterytrain on Tue Oct 21, 2014 5:02 pm; edited 1 time in total
Back to top
View user's profile Send private message
mysterytrain



Joined: 23 Mar 2014
Posts: 337

PostPosted: Sun Oct 19, 2014 9:46 am    Post subject: Reply with quote

Mr. Leafy wrote:
I've been trying to change my avatar and I keep getting a message that says the url is not valid. There is no reason given.

As you can see, I have an avatar now. The one I'm trying to change it to is the same size (pixels and file size) and hosted in the same place (Photobucket) but it just won't work.

Some sites give a reason if this happens. Anyone have an idea what the problem might be?

thanks


Mr Leafy (if you're still out there), try selecting the url for "direct link" rather than the one for "image link" ... that's what worked for me, when I tried to use the "image link", I got the "url is not valid" message too. (I hosted the image on imgur, not photobucket, but you should have the same or similar choices.)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Job Discussion Forums Forum Index -> Newbie Forum All times are GMT
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


This page is maintained by the one and only Dave Sperling.
Contact Dave's ESL Cafe
Copyright © 2016 Dave Sperling. All Rights Reserved.

Powered by phpBB © 2001, 2002 phpBB Group

Teaching Jobs in China
Teaching Jobs in China