Site Search:
 
TEFL International Supports Dave's ESL Cafe
TEFL Courses, TESOL Course, English Teaching Jobs - TEFL International
Korean Job Discussion Forums Forum Index Korean Job Discussion Forums
"The Internet's Meeting Place for ESL/EFL Teachers from Around the World!"
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Strange internect connectivity problem since last night.

 
Post new topic   Reply to topic    Korean Job Discussion Forums Forum Index -> Technology Forum
View previous topic :: View next topic  
Author Message
Drew345



Joined: 24 May 2005

PostPosted: Sat Mar 12, 2011 4:17 pm    Post subject: Strange internect connectivity problem since last night. Reply with quote

I don't know what to do next about this. Here are the symptoms:

Desktop Computer
Cannot connect to any website using firefox or explorer
But Skype is working fine, so the internet connection is fine.

Laptop using wifi (same modem)
Can connect to some websites (yahoo mainpage, Daum) but not to others (gmail, google)

Laptop using neighbors wifi
Can connect to all websites


I am not sure if I should call the cable company or not. It seems to be a cable problem, because everything is fine when I am on the neighbors wifi.

Very strange that on my desktop the connection is good (Skype works) but no pages download. Then also very strange that on my laptop (on the same modem) some pages load and some don’t.
Where should I look next?

I've rebooted computer, modem, router several time. And anyway, the connection is good because skype works all the way around.

I am on Mapo Cable and More

Thanks, Drew
Back to top
View user's profile Send private message
eamo



Joined: 08 Mar 2003
Location: Shepherd's Bush, 1964.

PostPosted: Sat Mar 12, 2011 6:08 pm    Post subject: Reply with quote

I've had internet problems since Friday.......whether or not it's related to the Japanese earthquake is unknown.
Back to top
View user's profile Send private message
vjung001



Joined: 28 Aug 2010

PostPosted: Sat Mar 12, 2011 6:59 pm    Post subject: Reply with quote

I have Qook and yesterday at around 5:30-6:00pm my internet started to go super slow. I looked at my modem and there was an orange light under "KT 광회선 (Line)". Then pretty much after that nothing would load at all. Skype seemed to work okay. I called the service center but they're only open from 9-2pm on Saturday and closed Sunday.

I got all scared because I've been downloaded torrents like crazy lately too. Maybe they shut my internet down or something. Crying or Very sad

Anyway just a few minutes ago I had a crazy idea to change my MAC address...and well what do you know? I'm back up and everything is nice and up to speed again. Just a little trick I learned in the college dorms if you go over your quota. Very Happy

I doubt the torrents were the problem but hey, my solution worked. I still have that annoying orange light on my modem though.
Back to top
View user's profile Send private message
Drew345



Joined: 24 May 2005

PostPosted: Sat Mar 12, 2011 7:37 pm    Post subject: Reply with quote

Yeah, it's really weird that Skype works but internet doesn;t. I've heard words like MAC address and DNS, I suspect it has something to do with these, but it's over my head. I'll call the company tomorrow.
Back to top
View user's profile Send private message
vjung001



Joined: 28 Aug 2010

PostPosted: Sat Mar 12, 2011 8:01 pm    Post subject: Reply with quote

How are you getting online right now?

Are you on Windows? I'm on Windows 7 but it shouldn't be much different for older versions.

Just go to Control Panel>Network and Sharing Center.
Click 'Change adapter settings' on the left.
Right click on 'Local Area Connection.' Click Properties and then Configure.
Click on the Advanced tab and then find 'Locally Administered Address' or 'Physical Address.'
In the Value box, type in a combination of 12 numbers and letters.
Click OK.

Bam, back online!

I'll be calling in tomorrow to see what the actual problem is. Hopefully it's them and not me!
Back to top
View user's profile Send private message
digiboy



Joined: 20 Nov 2009

PostPosted: Sat Mar 12, 2011 8:28 pm    Post subject: Reply with quote

I have EXACTLY the same problem as the first poster.

Am using a MAC. Using neighbours WiFi (No problems)
Whenever I try using my own ethernet connection, cannot access Gmail/Google....
Back to top
View user's profile Send private message
Drew345



Joined: 24 May 2005

PostPosted: Sat Mar 12, 2011 10:18 pm    Post subject: Reply with quote

I am online now with my laptop borrowing my neighbors wifi.

I have an XP desktop, so I changed the physical address using this website:
http://www.ehow.com/how_6536524_change-physical-address-windows-xp.html
I just put in 12 random digits.

After doing that, my PC could connect to some websites (yahoo, Dave’s ESL) but not others (gmail) Pretty much the same way my laptop does on my home Wifi in my original post.

OK, I guess I am online to everything except google, (after inputting a random address).
Back to top
View user's profile Send private message
digiboy



Joined: 20 Nov 2009

PostPosted: Sun Mar 13, 2011 12:43 am    Post subject: Reply with quote

It's working now....

Im on a MAC
Back to top
View user's profile Send private message
Drew345



Joined: 24 May 2005

PostPosted: Sun Mar 13, 2011 1:32 am    Post subject: Reply with quote

Mine is all working now too.
I haven't changed my random physical address back to automatic yet, but everything seems to be back to normal.
Back to top
View user's profile Send private message
vjung001



Joined: 28 Aug 2010

PostPosted: Sun Mar 13, 2011 1:49 am    Post subject: Reply with quote

I changed mine back and things still seem to be working. Everything except for youtube so far. I still got that orange light on my modem though.
Back to top
View user's profile Send private message
akcrono



Joined: 11 Mar 2010

PostPosted: Tue Mar 15, 2011 12:22 am    Post subject: Reply with quote

If I don't pay my bill (SK doesn't always send it), they shut down my internet to the point where some pages load very slowly, others nit at all. Skype still works. It's probably something on their end.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    Korean Job Discussion Forums Forum Index -> Technology Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


This page is maintained by the one and only Dave Sperling.
Contact Dave's ESL Cafe
Copyright © 2013 Dave Sperling. All Rights Reserved.

Powered by phpBB © 2001, 2002 phpBB Group

TEFL International Supports Dave's ESL Cafe
TEFL Courses, TESOL Course, English Teaching Jobs - TEFL International